TEMPDB data/log file location

SQL 2005-2008R2 treats TempDB location differently than 2012-2016. Ensure Config Templates are setup as expected to handle these changes.

Id #21 | Release: None | Updated: Aug 24, 2016 at 12:07 AM by JasonCarter80 | Created: Aug 24, 2016 at 12:07 AM by JasonCarter80

Managed Service Accounts

I make use of managed service accounts for my newer SQL Server installs which do not require passwords to be specified during install. I presume SPADE will be fine with this and it's just a case of...

Id #20 | Release: None | Updated: Aug 24, 2016 at 12:05 AM by JasonCarter80 | Created: Aug 24, 2016 at 12:05 AM by JasonCarter80

2014 and 2016 Configuration Templates incomplete

The SQL 2014 and 2016 Configuration Templates are simply copies of the SLQ 2014 Template. They are missing new command line options.

Id #19 | Release: None | Updated: Aug 23, 2016 at 11:51 PM by JasonCarter80 | Created: Aug 23, 2016 at 11:51 PM by JasonCarter80

Missing Account Types

The following service account types are not captured in the current configuration: PBENGSVCACCOUNT ASSVCACCOUNT RSSVCACCOUNT

Id #18 | Release: None | Updated: Aug 23, 2016 at 11:51 PM by JasonCarter80 | Created: Aug 23, 2016 at 11:49 PM by JasonCarter80

Issue with 2012 and 2014

I keep getting this error when I try to install SQL 2012 or SQL 2014 The specified value for setting 'PID' is invalid. The expected value type is SqlSecureString.

Id #17 | Release: None | Updated: Jul 1, 2015 at 10:47 PM by sarasotasql | Created: Jul 1, 2015 at 4:23 PM by js_0505

Error at moment to start Start-SqlSpade.ps1 on Windows Server 2008R2

Hi All I'm trying to star the start.bat and right after start it an error message is displayed. Opening the Start-SqlSpade script using PowerShell ISE Start-Process : This command cannot be ex...

Id #15 | Release: None | Updated: Jul 11, 2014 at 9:26 PM by rudyx6 | Created: Jul 11, 2014 at 9:26 PM by rudyx6

SQL 2012 install on Windows 2012

When performing a SQL 2012 installation on a Windows 2012 server I received the following error from the SQL Install: This error occurs :The specified value for setting MEDIALAYOUT is invalid Th...

Id #14 | Release: None | Updated: Feb 24, 2014 at 6:48 PM by sarasotasql | Created: Feb 24, 2014 at 5:29 PM by TonySweet

Bug in Run-Install?

I believe there's a bug in the Run-Install.ps1 file, the block starts at line 250. Use default instance if none is provided if ($instanceName -eq "") { $instanceName -eq "MSSQLSERVER" } Should i...

Id #12 | Release: SPADE 1.4 | Updated: Oct 7, 2015 at 8:44 AM by Dready | Created: Dec 20, 2013 at 6:58 PM by ChrisAllenNC

Error while executing Start-SQLSpade.ps1 on Windows 2008 R2 SP1

Please help!! Join-Path : Cannot bind argument to parameter 'Path' because it is an empty string. At D:\SQL\Run-Install.ps1:328 char:36 $Global:BinariesPath = (Join-Path $Global:SourcePath (...

Id #11 | Release: None | Updated: Dec 17, 2013 at 2:20 PM by sarasotasql | Created: Dec 17, 2013 at 1:07 PM by mirjawad

SPADE shows setup failed when result code = 3010

SPADE evaluates the $LastExitCode to determine if the SQL Install succeeded. Any result other than 0 indicates a failure. An exit code value of 3010 is valid and indicates that the install was s...

Id #9 | Release: None | Updated: Dec 12, 2013 at 2:56 PM by TonySweet | Created: Nov 11, 2013 at 7:00 PM by sarasotasql